We continue to work closely with customers who are experiencing service impact. If you are affected, please contact our Support Team so we can investigate and assist.
Please note that all customers using this service will see the trunk status displayed as "Impaired" within the Webex Admin Centre, regardless of whether their service is currently affected. This status indication is related to the wider issue and does not necessarily mean your individual service is experiencing disruption.
We will continue to provide updates as more information becomes available.
Posted Jul 17, 2026 - 08:55 UTC
Identified
We have identified an issue that may affect a small number of our customers using Webex Calling services, potentially resulting in call routing issues or failed calls. A corrective configuration change has been found and can be applied by our support team. Customers experiencing call failures or service disruption should contact Sipcom Support (support@service.sipcom.com) and we will assess and implement the necessary changes to restore service. Our teams continue to monitor the situation and assist affected customers as a priority.
Posted Jul 16, 2026 - 16:16 UTC
This incident affects: APAC (Cisco WebEx Calling), AMER (Cisco WebEx Calling), and EMEA (Cisco WebEx Calling).