Cisco Webex Status Error

Incident Report for HALO

Resolved

The cosmetic status display issue is now resolved.
Posted Dec 18, 2025 - 17:29 UTC

Monitoring

The cosmetic status display issue has reoccurred but still only affecting the status of Services in the Webex portal. Services remain operational and stable and we are continuing to work with Cisco.
Posted Dec 16, 2025 - 17:12 UTC
This incident affected: APAC (Cisco WebEx Calling), AMER (Cisco WebEx Calling), and EMEA (Cisco WebEx Calling).